samp2012

Pomocy !

2 posty w tym temacie

Witajcie mam problem z MTA XyzzyRP

[2013-11-16 09:42:24] INFO: zmiana pogody na 2 
[2013-11-16 09:42:24] Type 'help' for a list of commands. 
[2013-11-16 09:42:24] To stop the server, type 'shutdown' or press Ctrl-C 
[2013-11-16 09:42:24] Server started and is ready to accept connections! 
[2013-11-16 09:42:24] ERROR: Couldn't find resource fireworkz. Check it exists. 
[2013-11-16 09:42:24] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:24] Some files in 'syncedfire' use deprecated functions. 
[2013-11-16 09:42:24] WARNING: syncedfire/synced_fire_c.lua(Line 60) [Client] getVehicleRotation is deprecated and may not work in future versions. Please replace with getElementRotation. 
[2013-11-16 09:42:24] ERROR: [XyzzyRP]/[community]/drawtag/sync.lua:166: attempt to get length of local 'tagi' (a boolean value) 
[2013-11-16 09:42:24] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:24] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:24] ERROR: call: failed to call 'DB:zapytanie' [string "?"] 
[2013-11-16 09:42:24] ERROR: [XyzzyRP]/DB/sql.lua:70: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:24] ERROR: Couldn't find resource chatbubble. Check it exists. 
[2013-11-16 09:42:24] ERROR: Couldn't find resource . Check it exists. 
[2013-11-16 09:42:24] ERROR: Couldn't find resource samp_objects. Check it exists. 
[2013-11-16 09:42:24] WARNING: zasieg_obiektow zasieg_obiektow.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:23] WARNING: wb-warsztat4 Warsztat4.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:23] WARNING: wb-warsztat4 Interior.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:23] WARNING: wb-warsztat3 Interior.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:23] WARNING: wb-taxi Na_zewnatrz.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:23] WARNING: wb-taxi Interior.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:22] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:22] Some files in 'lss-wysypisko_smieci' use deprecated functions. 
[2013-11-16 09:42:22] WARNING: lss-wysypisko_smieci/pedy.lua [Client] is encoded in ANSI instead of UTF-8. Please convert your file to UTF-8. 
[2013-11-16 09:42:22] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:22] Some files in 'lss-warsztat1' use deprecated functions. 
[2013-11-16 09:42:22] WARNING: lss-warsztat1/warsztat_c.lua [Client] is encoded in ANSI instead of UTF-8. Please convert your file to UTF-8. 
[2013-11-16 09:42:22] WARNING: [XyzzyRP]/[obiekty]/lss-urzadmiasta/zasilki.lua:66: Bad argument @ 'setElementDimension' [Expected number at argument 2, got nil] 
[2013-11-16 09:42:22] WARNING: [XyzzyRP]/[obiekty]/lss-urzadmiasta/zasilki.lua:65: Bad argument @ 'setElementInterior' [Expected number at argument 2, got nil] 
[2013-11-16 09:42:22] WARNING: lss-scena naglosnienie_c.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:22] ERROR: [XyzzyRP]/[obiekty]/lss-prom/import_pojazdow.lua:31: bad argument #1 to 'ipairs' (table expected, got boolean) 
[2013-11-16 09:42:22] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:22] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:22] ERROR: call: failed to call 'DB:pobierzWyniki' [string "?"] 
[2013-11-16 09:42:22] ERROR: [XyzzyRP]/DB/sql.lua:61: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:22] INFO: obiektow: 339 
[2013-11-16 09:42:22] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:22] WARNING: lss-kafejka1 requires upgrade as section in the meta.xml is incorrect or missing (expected at least client 1.3.0-9.03783 because of 'setObjectBreakable') 
[2013-11-16 09:42:22] WARNING: lss-kafejka1 section in the meta.xml is incorrect or missing (expected at least client 1.3.0-9.03783 because of 'setObjectBreakable') 
[2013-11-16 09:42:22] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:22] WARNING: lss-global_god requires upgrade as section in the meta.xml is incorrect or missing (expected at least client 1.3.0-9.03783 because of 'setObjectBreakable') 
[2013-11-16 09:42:22] WARNING: lss-global_god section in the meta.xml is incorrect or missing (expected at least client 1.3.0-9.03783 because of 'setObjectBreakable') 
[2013-11-16 09:42:21] SyncMapElementData is now disabled 
[2013-11-16 09:42:21] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:21] WARNING: [XyzzyRP]/DB2/sql.lua:37: Bad argument @ 'dbQuery' [Expected db-connection at argument 1, got boolean] 
[2013-11-16 09:42:21] WARNING: lss-silownia bieznia_c.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] WARNING: lss-silownia laweczka_c.lua is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/lss-vehicles/vehicles.lua:170: bad argument #1 to 'ipairs' (table expected, got boolean) 
[2013-11-16 09:42:21] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] Some files in 'lss-vehicles' use deprecated functions. 
[2013-11-16 09:42:21] WARNING: lss-vehicles/vehicles_c.lua(Line 332) [Client] setVehicleFrozen is deprecated and may not work in future versions. Please replace with setElementFrozen. 
[2013-11-16 09:42:21] WARNING: lss-vehicles/vehicles.lua(Line 347) [Server] setVehicleFrozen is deprecated and may not work in future versions. Please replace with setElementFrozen. 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/lss-pojemniki/pojemniki.lua:15: bad argument #1 to 'ipairs' (table expected, got boolean) 
[2013-11-16 09:42:21] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-kartoteka. Check it exists. 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-pociagi. Check it exists. 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-payment. Check it exists. 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-paliwo. Check it exists. 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] Some files in 'lss-ochrona' use deprecated functions. 
[2013-11-16 09:42:21] WARNING: lss-ochrona/ochrona_c.lua [Client] is encoded in ANSI instead of UTF-8. Please convert your file to UTF-8. 
[2013-11-16 09:42:21] WARNING: lss-muzyka eq_c.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] WARNING: lss-misc requires upgrade as section in the meta.xml is incorrect or missing (expected at least client 1.3.0-9.03931 because of 'dxDrawMaterialLine3D') 
[2013-11-16 09:42:21] WARNING: lss-misc section in the meta.xml is incorrect or missing (expected at least client 1.3.0-9.03931 because of 'dxDrawMaterialLine3D') 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] WARNING: lss-naprawapojazdow requires upgrade as section in the meta.xml is incorrect or missing (expected at least server 1.3.1-9.04935 because of 'setPedWalkingStyle') 
[2013-11-16 09:42:21] WARNING: lss-naprawapojazdow section in the meta.xml is incorrect or missing (expected at least server 1.3.1-9.04935 because of 'setPedWalkingStyle') 
[2013-11-16 09:42:21] WARNING: lss-mapa ro.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-logging. Check it exists. 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] Some files in 'lss-linaheli' use deprecated functions. 
[2013-11-16 09:42:21] WARNING: lss-linaheli/lh_c.lua(Line 71) [Client] isPedInWater is deprecated and may not work in future versions. Please replace with isElementInWater. 
[2013-11-16 09:42:21] WARNING: lss-cn cam_c.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-clickandbuy. Check it exists. 
[2013-11-16 09:42:21] Server minclientversion is now 1.3.0-9.04710 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] Some files in 'lss-gui' use deprecated functions. 
[2013-11-16 09:42:21] WARNING: lss-gui afk_c.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] WARNING: lss-gui telefon_c_.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] WARNING: lss-gui/ekwipunek_s.lua(Line 46) [Server] isPlayerDead is deprecated and may not work in future versions. Please replace with isPedDead. 
[2013-11-16 09:42:21] WARNING: lss-gui ekwipunek.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] WARNING: lss-gui gui_c_.luac is invalid and will not work in future versions. Please re-compile at http://luac.mtasa.com/ 
[2013-11-16 09:42:21] ERROR: call: failed to call 'DB:pobierzWyniki' [string "?"] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB/sql.lua:61: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/lss-frakcje/frakcje.lua:469: bad argument #1 to 'ipairs' (table expected, got boolean) 
[2013-11-16 09:42:21] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] Some files in 'lss-frakcje' use deprecated functions. 
[2013-11-16 09:42:21] WARNING: lss-frakcje/taxi_c.lua(Line 40) [Client] getVehicleModel is deprecated and may not work in future versions. Please replace with getElementModel. 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/lss-domy/domy.lua:101: bad argument #1 to 'ipairs' (table expected, got nil) 
[2013-11-16 09:42:21] WARNING: [XyzzyRP]/DB2/sql.lua:28: Bad argument @ 'dbQuery' [Expected db-connection at argument 1, got boolean] 
[2013-11-16 09:42:21] WARNING: [XyzzyRP]/DB2/sql.lua:48: Bad argument @ 'dbPoll' [Expected db-query at argument 1, got boolean] 
[2013-11-16 09:42:21] WARNING: [XyzzyRP]/DB2/sql.lua:47: Bad argument @ 'dbQuery' [Expected db-connection at argument 1, got boolean] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/lss-domy/interiory.lua:15: bad argument #1 to 'ipairs' (table expected, got nil) 
[2013-11-16 09:42:21] WARNING: [XyzzyRP]/DB2/sql.lua:28: Bad argument @ 'dbQuery' [Expected db-connection at argument 1, got boolean] 
[2013-11-16 09:42:21] ERROR: Couldn't find resource lss-skiny-co. Check it exists. 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/lss-budynki/biznesy.lua:224: bad argument #1 to 'ipairs' (table expected, got boolean) 
[2013-11-16 09:42:21] ERROR: call: failed to call 'DB:pobierzTabeleWynikow' [string "?"] 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB/sql.lua:47: bad argument #1 to 'mysql_query' (mysqlHandler expected, got nil) 
[2013-11-16 09:42:21] Use the 'upgrade' command to perform a basic upgrade of resources. 
[2013-11-16 09:42:21] WARNING: lss-core requires upgrade as section in the meta.xml is incorrect or missing (expected at least server 1.3.1-9.04935 because of 'setPedWalkingStyle') 
[2013-11-16 09:42:21] WARNING: lss-core section in the meta.xml is incorrect or missing (expected at least server 1.3.1-9.04935 because of 'setPedWalkingStyle') 
[2013-11-16 09:42:21] ERROR: [XyzzyRP]/DB2/sql.lua:16: dbConnect failed; Access denied for user 'db_3960'@'ks302141.kimsufi.com' (using password: YES) 
[2013-11-16 09:42:21] ERROR: Unable to connect to mysql: (1045) Access denied for user 'db_3960'@'ks302141.kimsufi.com' (using password: YES) 
[2013-11-16 09:42:21] ERROR: Couldn't find resource realdriveby. Check it exists. 
[2013-11-16 09:42:21] ERROR: Couldn't find resource parachute. Check it exists. 
[2013-11-16 09:42:21] Starting resources... 
[2013-11-16 09:42:21] MODULE: Loaded "MySQL 5.0 database module" (0.50) by "Alberto Alonso " 
[2013-11-16 09:42:20] Querying backup master server... success! 
[2013-11-16 09:42:19] Querying game-monitor.com master server... failed! (301: Moved Permanently) 
[2013-11-16 09:42:19] Resources: 266 loaded, 0 failed 
[2013-11-16 09:42:19] Loading of resource 'samp_objects' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file PoliceLight1.dff for resource samp_objects 
[2013-11-16 09:42:19] Loading of resource 'lss-wear' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file lrp_cagoule.txd for resource lss-wear 
[2013-11-16 09:42:19] Loading of resource 'lss-weapon-noz' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file knifecur.txd for resource lss-weapon-noz 
[2013-11-16 09:42:19] Loading of resource 'lss-txd' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file billbrdlawn.txd for resource lss-txd 
[2013-11-16 09:42:19] Loading of resource 'lss-taser' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file silenced.txd for resource lss-taser 
[2013-11-16 09:42:19] Loading of resource 'lss-skiny-premium' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file 137.dff for resource lss-skiny-premium 
[2013-11-16 09:42:19] Loading of resource 'lss-skiny-co' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file 105.dff for resource lss-skiny-co 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-pd' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file policjantka_biala.dff for resource lss-skin-pd 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-mechanicy' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file 32.dff for resource lss-skin-mechanicy 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-mc' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file lekarka.dff for resource lss-skin-mc 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-fd' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file 64.dff for resource lss-skin-fd 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-62' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file wmoprea.dff for resource lss-skin-62 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-52' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file bmymib.dff for resource lss-skin-52 
[2013-11-16 09:42:19] Loading of resource 'lss-skin-51' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file wmomib.dff for resource lss-skin-51 
[2013-11-16 09:42:19] Loading of resource 'lss-pp582' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file newsvan.txd for resource lss-pp582 
[2013-11-16 09:42:19] Loading of resource 'lss-pp488' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file vcnmav.txd for resource lss-pp488 
[2013-11-16 09:42:19] Loading of resource 'lss-kola' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file n/wheel_sr1.dff for resource lss-kola 
[2013-11-16 09:42:19] Loading of resource 'lss-dft' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file dft30.txd for resource lss-dft 
[2013-11-16 09:42:19] Loading of resource 'lss-colt45' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file colt45.txd for resource lss-colt45 
[2013-11-16 09:42:19] Loading of resource 'lss-club' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file comet.txd for resource lss-club 
[2013-11-16 09:42:19] Loading of resource 'lss-ak47' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find file ak47.txd for resource lss-ak47 
[2013-11-16 09:42:19] Loading of resource '[XyzzyRP]' failed 
[2013-11-16 09:42:19] ERROR: Couldn't find meta.xml file for resource '[XyzzyRP]' 
================================================================== 
= Bandwidth saving : Medium 
= Voice Chat : Disabled 
= HTTP port : 22123 
= Maximum players : 5 
= Log file : ..rvers/s3959/mods/deathmatch/logs/server.log 
= 
= Server port : 22122 
= Server IP address: 188.165.20.11 
= Server name : XyzzyRP swieza instalacja 
================================================================== 
= Multi Theft Auto: San Andreas v1.3.4 

Wszystko jest wgrane według instrukcji a tu lipa SERVERPROJECT.pl tam mam serwer razem z baza danych !

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Wiem, że odkop ale chce chłopakowi pomóc.

 

Po pierwsze. Wywal z mtaserver.conf wszystkie podmianki

Po drugie. Serwer nie łączy się z bazą, prawdopodobnie jest źle podłączony

Edytowane przez Bantu
Kultura

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.